Problems setting up the SSH configuration

Hello, I’m having a problem setting up Phabricator. I’m using the Phabricator installation from the Bitnami stack. I want to host git repositories over Phabricator with SSH. I have followed this guide https://docs.bitnami.com/installer/apps/phabricator/configuration/configure-hosted-repo/ and copied all steps described there. It all worked but on step 8 the server throws me this answer:
Image1

I have tried to upload the public key I created with “SourceTree” as described in step 7:
Image2

Since this did not work either, I tried to generate the key pair via Phabricator which also did not help:
Image3

I listed all configuration files that I have edited:

/etc/sudoers:
Image4

/etc/shadow:
Image5

/usr/share/phabricator-ssh-hook.sh:
Image6

/etc/ssh/sshd_config.phabricator:
Image7

I hope somebody can help me how to set up the SSH configuration.

You’re missing 5 of the images, but are you sure you called the user vcs-user?

If you Click on the Images, you see the other 5 :grin:

That’s too small for me to see. Please paste the text from the images as text.

Also, we don’t support Bitnami and don’t know what code exactly they provide you, so we can’t help if that’s part of the problem.

Did you correctly install the public key into your ssh agent on the client?