Suppress "match your phabricator timezone settings with browser one"

#1

“Your phab timezone settings differs from the browser one” is quite annoying when I’m just staying on a different zone temporarilly and don’t want to change the timezone to current local. Can we have some option to ‘do not show this again’??

(Misc because it’s not a bug nor question…, I took a screenshot from other installation but I see this from phacility installation as well anyway)

0 Likes

#2

click it. one of the options is “ignore timezone difference”.

0 Likes

#3

Wow. Interesting. They should have it documented somewhere in that messages (before the dropdown). I never bothered to actually checking the timezone options…

1 Like