Unable to use "pylint3" as linter binary

Reproduction Instructions
Ubuntu 18.04, install Python 3 version of pylint

sudo apt-get install python3-pylint

and the executable is pylint3, which would be set as “bin” for pylint in .arclint, then arc lint will report

Exception
ArcanistPyLintLinter is not compatible with the installed version of pylint. Minimum version: 1.0.0; installed version: .
(Run with --trace for a full exception trace.)

the output of
pylint3 --version would be:

No config file found, using default configuration
pylint3 1.8.3,
astroid 1.6.0
Python 3.6.8 (default, Jan 14 2019, 11:02:34)

Phabricator/Arcanist Version
Current stable version:

phabricator
7585b1212b90467088092cc89debdf832ac2a221 (Mon, Nov 4) (branched from be2b8f4bcb62deb953049debacfbc7dca2e6edef on phacility)
arcanist
db1959900a644d9b28064ec479af3296331d2a4f (Mon, Nov 4) (branched from cc1ff38843c47ef1516b9bdc3fa2ae00b2e53a38 on phacility)
phutil
1750586fdc50a6cd98adba4aa2f5a7649bd91dbe (Sep 30 2019) (branched from 39ed96cd818aae761ec92613a9ba0800824d0ab0 on phacility)

A propsed solution: https://github.com/phacility/arcanist/pull/248